Drivers
Manuals
Brochures
Wallpapers
FAQ
FAQ
Support Tickets
Warranty
RMA
Product Registration
 

 
 
Welcome to INFRASONIC website.
Support Tickets
Support > Tickets



Name Kurt Faasse
Date 02-11-2010 (Tue)
category Amon
Serial No SM1814K01017
Brand USA
Model darkside@frontiernet
ㆍvote: 0  ㆍhit: 7079      
Amon MIDI not functioning (Correction: it is functioning well)
*****************NOTICE******************************
My apologies, but this request was posted in error.  I just discovered that it was the MIDI cables that I was using that were not transmitting any signal.  The Amon is working perfectly with different cables in place.  It is very odd that of the six MIDI cables that I purchased on three different occasions, two should be bad, and those two should be the first two that I use to connect the Amon to a synthesizer.  The chances of that happening are very slim, but that is what happened.  The Amon is working as expected.  Sorry to trouble you.  Thanks for making a fine product.
******************************************************


The MIDI of my Amon does not appear to be working.  The device drivers and controller software installed properly.  The Amon MIDI interface is recognized by programs such as FL Studio 9 and Samplitude.  When all the settings in the computer are correct, there is no response in the software when anything is done on the synthesizer keyboard or controls.  I was also trying to update the firmware in one of my synthesizers via MIDI, but the update installer in the computer was unable to send through the Amon.  It kept saying the MIDI port was in use.



Is there something I have forgotten to set?  Must the MIDI ports in the Amon be activated somehow?  My computer is installed with Windows XP x64.  I have tried the audio ports in the Amon with an electric guitar and they seem to work properly.  The MIDI ports seem to be nonfunctional.  Thank you very much for any assistance you can render.


I have installed both the 2.8.15 and 2.8.40 x64 drivers without error.



Later: after researching on the web, I found references from people who had problems with the Microsoft MIDI Mapper and Wavetable Synth.  These may be a problem with the output, but the only input MIDI device is the Amon.  There appear to be no MIDI events going into the computer from the synthesizer.


Saturday November 6 2010:  So I assume no one reads these tickets?  Is there anyone at Infrasonic?


Monday November 8 2010:  I would like to know how a company can continue to function with only the pretense of any technical support.  Would you explain that to me, please?


Saturday Novenber 13 2010: One last time, I am asking, please contact me about this problem.  I purchased this Amon specifically for the MIDI function and it does not appear to be working.  I just want some indication that someone is listening.  Thank you.

 

Amon

Deux

UFO

Windy6

M49

Quartet

UAX2
INFRASONIC
No Category     Subject Date Hit
5 UFO Drivers [1] 2010-11-29 4184
4 Quartet Infrasonic Quartet latest drivers constant CPU usage [1] 2010-11-28 8842
3 Windy6 Windy6, sometimes sound disappears 2010-11-25 3935
2 Amon Amon MIDI not functioning (Correction: it is functioning well) 2010-11-02 7079
1 tickets(Tickets) board 2010-09-03 3618
1,,,1112
 

Copyright © 2019, SIMS Corp. All Rights Reserved / Mail: tech1@simsaudio.com Privacy Policy | Terms & Conditions | Other Sites : SIMS | JamMate | Clive    [Admin]